Debians sikkerhedsbulletin

DSA-3712-1 terminology -- sikkerhedsopdatering

Rapporteret den:
13. nov 2016
Berørte pakker:
terminology
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2015-8971.
Yderligere oplysninger:

Nicolas Braud-Santoni opdagede at ukorrekt fornuftighedskontrol af tegns escapesekvencer i terminalemulatoren Terminology, kunne medføre udførelse af vilkårlige komandoer.

I den stabile distribution (jessie), er dette problem rettet i version 0.7.0-1+deb8u1.

I den ustabile distribution (sid), vil dette problem snart blive rettet.

Vi anbefaler at du opgraderer dine terminology-pakker.