Bulletin d'alerte Debian

DSA-3722-1 vim -- Mise à jour de sécurité

Date du rapport :
22 novembre 2016
Paquets concernés :
vim
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2016-1248.
Plus de précisions :

Florian Larysch et Bram Moolenaar ont découvert que vim, une version améliorée de l'éditeur vi, ne validait pas correctement les valeurs des options filetype, syntax et keymap. Cela peut avoir pour conséquence l'exécution de code arbitraire lors de l'ouverture d'un fichier avec une ligne de mode (« modeline ») contrefaite pour l'occasion

Pour la distribution stable (Jessie), ce problème a été corrigé dans la version 2:7.4.488-7+deb8u1.

Nous vous recommandons de mettre à jour vos paquets vim.