Рекомендация Debian по безопасности

DSA-3739-1 tomcat8 -- обновление безопасности

Дата сообщения:
18.12.2016
Затронутые пакеты:
tomcat8
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 802312, Ошибка 845385, Ошибка 845393.
В каталоге Mitre CVE: CVE-2016-6816, CVE-2016-8735, CVE-2016-9774, CVE-2016-9775.
Более подробная информация:

В сервлете Tomcat и движке JSP, а также в сценариях сопровождающего, поставляемых в Debian, было обнаружено несколько уязвимостей. Эти уязвимости позволяют злоумышленнику повышать привилегии, а также могут приводить к раскрытию информации и удалённому выполнению кода.

Кроме того, в данном обновлении было исправлено несколько регрессий, возникших из-за неполного исправления предыдущих уязвимостей.

В стабильном выпуске (jessie) эти проблемы были исправлены в версии 8.0.14-1+deb8u5.

В тестируемом (stretch) и нестабильном (sid) выпусках эти проблемы были исправлены в версии 8.5.8-2.

Рекомендуется обновить пакеты tomcat8.