Bulletin d'alerte Debian

DSA-3748-1 libcrypto++ -- Mise à jour de sécurité

Date du rapport :
26 décembre 2016
Paquets concernés :
libcrypto++
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 848009.
Dans le dictionnaire CVE du Mitre : CVE-2016-9939.
Plus de précisions :

Gergely Gábor Nagy de Tresorit a découvert que libcrypto++, une bibliothèque C++ de cryptographie, renfermait un bogue dans plusieurs routines d'analyse d'ASN.1. Cela pourrait permettre à un attaquant de provoquer un déni de service à distance.

Pour la distribution stable (Jessie), ce problème a été corrigé dans la version 5.6.1-6+deb8u3.

Pour la distribution testing (Stretch) et la distribution unstable (Sid), ce problème a été corrigé dans la version 5.6.4-5.

Nous vous recommandons de mettre à jour vos paquets libcrypto++.