Säkerhetsbulletin från Debian

DSA-3752-1 pcsc-lite -- säkerhetsuppdatering

Rapporterat den:
2017-01-04
Berörda paket:
pcsc-lite
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Mitres CVE-förteckning: CVE-2016-10109.
Ytterligare information:

Peter Wu upptäckte att en användning efter frigörning i pscd PC/SC-demonen av PCSC-Lite kunde resultera i överbelastning eller potentiell rättighetseskalering.

För den stabila utgåvan (Jessie) har detta problem rättats i version 1.8.13-1+deb8u1.

För den instabila utgåvan (Sid) har detta problem rättats i version 1.8.20-1.

Vi rekommenderar att ni uppgraderar era pcsc-lite-paket.