Bulletin d'alerte Debian

DSA-3757-1 icedove -- Mise à jour de sécurité

Date du rapport :
11 janvier 2017
Paquets concernés :
icedove
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2016-9893, CVE-2016-9895, CVE-2016-9897, CVE-2016-9898, CVE-2016-9899, CVE-2016-9900, CVE-2016-9904, CVE-2016-9905.
Plus de précisions :

Plusieurs problèmes de sécurité ont été découverts dans Icedove, la version de Debian du client de messagerie Mozilla Thunderbird : plusieurs vulnérabilités pourraient conduire à l'exécution de code arbitraire, à la divulgation de données ou à un contournement du « Content Security Policy ».

Pour la distribution stable (Jessie), ces problèmes ont été corrigés dans la version 1:45.6.0-1~deb8u1.

Pour la distribution unstable (Sid), ces problèmes seront corrigés prochainement.

Nous vous recommandons de mettre à jour vos paquets icedove.