Säkerhetsbulletin från Debian

DSA-3770-1 mariadb-10.0 -- säkerhetsuppdatering

Rapporterat den:
2017-01-22
Berörda paket:
mariadb-10.0
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Debians felrapporteringssystem: Fel 842895, Fel 851755.
I Mitres CVE-förteckning: CVE-2016-6664, CVE-2017-3238, CVE-2017-3243, CVE-2017-3244, CVE-2017-3257, CVE-2017-3258, CVE-2017-3265, CVE-2017-3291, CVE-2017-3312, CVE-2017-3317, CVE-2017-3318.
Ytterligare information:

Flera problem har upptäckts i databasservern MariaDB. Sårbarheterna adresserades genom att uppgradera MariaDB till den nya uppströmsutgåvan 10.0.29. Vänligen se versionsfakta för MariaDB 10.0 för ytterligare detaljer:

För den stabila utgåvan (Jessie) har dessa problem rättats i version 10.0.29-0+deb8u1.

Vi rekommenderar att ni uppgraderar era mariadb-10.0-paket.