Рекомендация Debian по безопасности

DSA-3779-1 wordpress -- обновление безопасности

Дата сообщения:
01.02.2017
Затронутые пакеты:
wordpress
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 851310, Ошибка 852767.
В каталоге Mitre CVE: CVE-2017-5488, CVE-2017-5489, CVE-2017-5490, CVE-2017-5491, CVE-2017-5492, CVE-2017-5493, CVE-2017-5610, CVE-2017-5611, CVE-2017-5612.
Более подробная информация:

В wordpress, инструменте для ведения блога, было обнаружено несколько уязвимостей. Они позволяют удалённым злоумышленникам перехватывать данные учётных записей пользователей, получать доступ к чувствительной информации, выполнять произвольные команды, обходить ограничения на чтение и публикацию сообщений, а также вызывать отказ в обслуживании.

В стабильном выпуске (jessie) эти проблемы были исправлены в версии 4.1+dfsg-1+deb8u12.

В тестируемом (stretch) и нестабильном (sid) выпусках эти проблемы были исправлены в версии 4.7.1+dfsg-1.

Рекомендуется обновить пакеты wordpress.