Рекомендация Debian по безопасности

DSA-3785-1 jasper -- обновление безопасности

Дата сообщения:
09.02.2017
Затронутые пакеты:
jasper
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2016-1867, CVE-2016-8654, CVE-2016-8691, CVE-2016-8692, CVE-2016-8693, CVE-2016-8882, CVE-2016-9560.
Более подробная информация:

В JasPer, библиотеке для обработки изображений в формате JPEG-2000, были обнаружены многочисленные уязвимости, которые могут приводить к отказу в обслуживании или выполнению произвольного кода в случае обработки специально сформированного изображений.

В стабильном выпуске (jessie) эти проблемы были исправлены в версии 1.900.1-debian1-2.4+deb8u2.

Рекомендуется обновить пакеты jasper.