Debians sikkerhedsbulletin

DSA-3787-1 tomcat7 -- sikkerhedsopdatering

Rapporteret den:
13. feb 2017
Berørte pakker:
tomcat7
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Debians fejlsporingssystem: Fejl 854551.
I Mitres CVE-ordbog: CVE-2017-6056.
Yderligere oplysninger:

Man opdagede at en programmeringsfejl i behandlingen af HTTPS-forespørgsler i Apaches Tomcat-servlet og JSP-motor, kunne medføre lammelsesangreb (denial of service) gennem en uendelig løkke.

I den stabile distribution (jessie), er dette problem rettet i version 7.0.56-3+deb8u8.

Vi anbefaler at du opgraderer dine tomcat7-pakker.