Debians sikkerhedsbulletin

DSA-3789-1 libevent -- sikkerhedsopdatering

Rapporteret den:
15. feb 2017
Berørte pakker:
libevent
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Debians fejlsporingssystem: Fejl 854092.
I Mitres CVE-ordbog: CVE-2016-10195, CVE-2016-10196, CVE-2016-10197.
Yderligere oplysninger:

Flere sårbarheder blev opdaget i libevent, et bibliotek til asynkrone eventnotifikationer. De førte til lammelsesangreb (denial of service) gennem applikationsnedbrud eller fjernudførelse af kode.

I den stabile distribution (jessie), er disse problemer rettet i version 2.0.21-stable-2+deb8u1.

I den ustabile distribution (sid), er disse problemer rettet i version 2.0.21-stable-3.

Vi anbefaler at du opgraderer dine libevent-pakker.