Bulletin d'alerte Debian

DSA-3792-1 libreoffice -- Mise à jour de sécurité

Date du rapport :
23 février 2017
Paquets concernés :
libreoffice
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2017-3157.
Plus de précisions :

Ben Hayak a découvert que des objets embarqués dans des documents Writer et Calc peuvent avoir pour conséquence la divulgation d'informations. Veuillez consulter https://www.libreoffice.org/about-us/security/advisories/cve-2017-3157/ pour davantage d'informations.

Pour la distribution stable (Jessie), ce problème a été corrigé dans la version 1:4.3.3-2+deb8u6.

Pour la distribution testing (Stretch), ce problème a été corrigé dans la version 1:5.2.3-1.

Pour la distribution unstable (Sid), ce problème a été corrigé dans la version 1:5.2.3-1.

Nous vous recommandons de mettre à jour vos paquets libreoffice.