Рекомендация Debian по безопасности

DSA-3792-1 libreoffice -- security update

Дата сообщения:
23.02.2017
Затронутые пакеты:
libreoffice
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2017-3157.
Более подробная информация:

Бен Хайак обнаружил, что объекты, встроенные в документ Writer и Calc, могут приводить к раскрытию информации. За дополнительной информацией обращайтесь к https://www.libreoffice.org/about-us/security/advisories/cve-2017-3157/.

В стабильном выпуске (jessie) эта проблема была исправлена в версии 1:4.3.3-2+deb8u6.

В тестируемом выпуске (stretch) эта проблема была исправлена в версии 1:5.2.3-1.

В нестабильном выпуске (sid) эта проблема была исправлена в версии 1:5.2.3-1.

Рекомендуется обновить пакеты libreoffice.