Säkerhetsbulletin från Debian

DSA-3792-1 libreoffice -- säkerhetsuppdatering

Rapporterat den:
2017-02-23
Berörda paket:
libreoffice
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Mitres CVE-förteckning: CVE-2017-3157.
Ytterligare information:

Ben Hayak upptäckte att objekt som inbäddats i Writer- eller Calc-dokument kan resultera i utlämnande av information. Vänligen se https://www.libreoffice.org/about-us/security/advisories/cve-2017-3157/ för ytterligare information.

För den stabila utgåvan (Jessie) har detta problem rättats i version 1:4.3.3-2+deb8u6.

För uttestningsutgåvan (Stretch) har detta problem rättats i version 1:5.2.3-1.

För den instabila utgåvan (Sid) har detta problem rättats i version 1:5.2.3-1.

Vi rekommenderar att ni uppgraderar era libreoffice-paket.