Debians sikkerhedsbulletin

DSA-3803-1 texlive-base -- sikkerhedsopdatering

Rapporteret den:
8. mar 2017
Berørte pakker:
texlive-base
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2016-10243.
Yderligere oplysninger:

Man opdagede at texlive-base, TeX Live-pakken der indeholder de essentielle TeX-programmer og -filer, hvidlister mpost som et eksternt program, der skal køres indefra TeX-kildekoden (kaldet \write18). Da mpost gør det muligt at angive andre programmer, der skal køres, kunne en angriber drage nytte af fejlen til at udføre vilkårlig kode, når et TeX-dokument bliver kompileret.

I den stabile distribution (jessie), er dette problem rettet i version 2014.20141024-2+deb8u1.

I den kommende stabile distribution (stretch), er dette problem rettet i version 2016.20161130-1.

I den ustabile distribution (sid), er dette problem rettet i version 2016.20161130-1.

Vi anbefaler at du opgraderer dine texlive-base-pakker.