Debians sikkerhedsbulletin

DSA-3813-1 r-base -- sikkerhedsopdatering

Rapporteret den:
19. mar 2017
Berørte pakker:
r-base
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2016-8714.
Yderligere oplysninger:

Cory Duplantis opdagede et bufferoverløb i programmeringssproget R. En misdannet encoding-fil kunne føre til udførelse af vilkårlig kode under PDF-generering.

I den stabile distribution (jessie), er dette problem rettet i version 3.1.1-1+deb8u1.

I den kommende stabile distribution (stretch), er dette problem rettet i version 3.3.3-1.

I den ustabile distribution (sid), er dette problem rettet i version 3.3.3-1.

Vi anbefaler at du opgraderer dine r-base-pakker.