Рекомендация Debian по безопасности

DSA-3815-1 wordpress -- обновление безопасности

Дата сообщения:
23.03.2017
Затронутые пакеты:
wordpress
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 857026.
В каталоге Mitre CVE: CVE-2017-6814, CVE-2017-6815, CVE-2017-6816, CVE-2017-6817.
Более подробная информация:

В wordpress, инструменте ведения блога, было обнаружено несколько уязвимостей. Они могут позволить удалённым злоумышленникам удалять файлы, выполнять межсайтовый скриптинг или обходить механизмы проверки перенаправления URL.

В стабильном выпуске (jessie) эти проблемы были исправлены в версии 4.1+dfsg-1+deb8u13.

В готовящемся стабильном (stretch) и нестабильном (sid) выпусках эти проблемы были исправлены в версии 4.7.3+dfsg-1.

Рекомендуется обновить пакеты wordpress.