Debians sikkerhedsbulletin

DSA-3819-1 gst-plugins-base1.0 -- sikkerhedsopdatering

Rapporteret den:
27. mar 2017
Berørte pakker:
gst-plugins-base1.0
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2016-9811, CVE-2017-5837, CVE-2017-5839, CVE-2017-5842, CVE-2017-5844.
Yderligere oplysninger:

Hanno Boeck opdagede adskillige sårbarheder i medieframeworket GStreamer og dets codecs og demuxere, hvilke kunne medføre lammelsesangre (denial of service) eller udførelse af vilkårlig kode, hvis en misdannet mediefil blev åbnet.

I den stabile distribution (jessie), er disse problemer rettet i version 1.4.4-2+deb8u1.

I den kommende stabile distribution (stretch), er disse problemer rettet i version 1.10.4-1.

I den ustabile distribution (sid), er disse problemer rettet i version 1.10.4-1.

Vi anbefaler at du opgraderer dine gst-plugins-base1.0-pakker.