Debians sikkerhedsbulletin

DSA-3820-1 gst-plugins-good1.0 -- sikkerhedsopdatering

Rapporteret den:
27. mar 2017
Berørte pakker:
gst-plugins-good1.0
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2016-10198, CVE-2016-10199, CVE-2017-5840, CVE-2017-5841, CVE-2017-5845.
Yderligere oplysninger:

Hanno Boeck opdagede adskillige sårbarheder i medieframeworket GStreamer og dets codecs og demuxere, hvilke kunne medføre lammelsesangre (denial of service) eller udførelse af vilkårlig kode, hvis en misdannet mediefil blev åbnet.

I den stabile distribution (jessie), er disse problemer rettet i version 1.4.4-2+deb8u3.

I den kommende stabile distribution (stretch), er disse problemer rettet i version 1.10.3-1.

I den ustabile distribution (sid), er disse problemer rettet i version 1.10.3-1.

Vi anbefaler at du opgraderer dine gst-plugins-good1.0-pakker.