Рекомендация Debian по безопасности

DSA-3822-1 gstreamer1.0 -- обновление безопасности

Дата сообщения:
27.03.2017
Затронутые пакеты:
gstreamer1.0
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2017-5838.
Более подробная информация:

Ханно Бёк обнаружил многочисленные уязвимости в GStreamer, мультимедиа инфраструктуре, её кодеках и демультиплексорах, которые могут приводить к отказу в обслуживании или выполнению произвольного кода в случае открытия специально сформированного мультимедиа-файла.

В стабильном выпуске (jessie) эти проблемы были исправлены в версии 1.4.4-2+deb8u1.

В готовящемся стабильном выпуске (stretch) эти проблемы были исправлены в версии 1.10.3-1.

В нестабильном выпуске (sid) эти проблемы были исправлены в версии 1.10.3-1.

Рекомендуется обновить пакеты gstreamer1.0.