Bulletin d'alerte Debian

DSA-3825-1 jhead -- Mise à jour de sécurité

Date du rapport :
31 mars 2017
Paquets concernés :
jhead
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 858213.
Dans le dictionnaire CVE du Mitre : CVE-2016-3822.
Plus de précisions :

jhead, un outil pour manipuler la partie non graphique des fichiers JPEG compatibles avec EXIF, est prédisposé à une vulnérabilité d'accès hors limites qui peut avoir pour conséquence un déni de service ou, éventuellement, l'exécution de code arbitraire lors du traitement d'une image avec des données EXIF contrefaites pour l'occasion.

Pour la distribution stable (Jessie), ce problème a été corrigé dans la version 1:2.97-1+deb8u1.

Pour la prochaine distribution stable (Stretch), ce problème a été corrigé dans la version 1:3.00-4.

Pour la distribution unstable (Sid), ce problème a été corrigé dans la version 1:3.00-4.

Nous vous recommandons de mettre à jour vos paquets jhead.