Säkerhetsbulletin från Debian

DSA-3827-1 jasper -- säkerhetsuppdatering

Rapporterat den:
2017-04-07
Berörda paket:
jasper
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Mitres CVE-förteckning: CVE-2016-9591, CVE-2016-10249, CVE-2016-10251.
Ytterligare information:

Flera sårbarheter har upptäckts i biblioteket JasPer för behandling av JPEG-2000-bilder, vilket kan leda till överbelastning eller exekvering av godtycklig kod om en felaktigt formatterad bild behandlas.

För den stabila utgåvan (Jessie) har dessa problem rättats i version 1.900.1-debian1-2.4+deb8u3.

Vi rekommenderar att ni uppgraderar era jasper-paket.