Debians sikkerhedsbulletin

DSA-3833-1 libav -- sikkerhedsopdatering

Rapporteret den:
24. apr 2017
Berørte pakker:
libav
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2016-9821, CVE-2016-9822.
Yderligere oplysninger:

Flere sikkerhedsproblemer er rettet i adskillige demuxere og dekodere hørende til multimediebiblioket libav. En komplet liste over ændringerne er tilgængelig på https://git.libav.org/?p=libav.git;a=blob;f=Changelog;hb=refs/tags/v11.9

I den stabile distribution (jessie), er disse problemer rettet i version 6:11.9-1~deb8u1.

Vi anbefaler at du opgraderer dine libav-pakker.