Рекомендация Debian по безопасности

DSA-3833-1 libav -- обновление безопасности

Дата сообщения:
24.04.2017
Затронутые пакеты:
libav
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2016-9821, CVE-2016-9822.
Более подробная информация:

Во многих демультиплексорах и декодерах из мультимедийной библиотеки libav было исправлено несколько проблем безопасности. Полный список изменений доступен по адресу https://git.libav.org/?p=libav.git;a=blob;f=Changelog;hb=refs/tags/v11.9

В стабильном выпуске (jessie) эти проблемы были исправлены в версии 6:11.9-1~deb8u1.

Рекомендуется обновить пакеты libav.