Säkerhetsbulletin från Debian

DSA-3833-1 libav -- säkerhetsuppdatering

Rapporterat den:
2017-04-24
Berörda paket:
libav
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Mitres CVE-förteckning: CVE-2016-9821, CVE-2016-9822.
Ytterligare information:

Flera säkerhetsproblem har korrigerats i flera demuxers och avkodare i multimediabiblioteket libav. En fullständig lista på förändringar finns tillgänglig på https://git.libav.org/?p=libav.git;a=blob;f=Changelog;hb=refs/tags/v11.9

För den stabila utgåvan (Jessie) har dessa problem rättats i version 6:11.9-1~deb8u1.

Vi rekommenderar att ni uppgraderar era libav-paket.