Рекомендация Debian по безопасности

DSA-3834-1 mysql-5.5 -- обновление безопасности

Дата сообщения:
25.04.2017
Затронутые пакеты:
mysql-5.5
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 854713, Ошибка 860544.
В каталоге Mitre CVE: CVE-2017-3302, CVE-2017-3305, CVE-2017-3308, CVE-2017-3309, CVE-2017-3329, CVE-2017-3453, CVE-2017-3456, CVE-2017-3461, CVE-2017-3462, CVE-2017-3463, CVE-2017-3464, CVE-2017-3600.
Более подробная информация:

В сервере баз данных MySQL было обнаружено несколько уязвимостей. Эти уязвимости были исправлены путём обновления MySQL до новой версии из основной ветки разработки, 5.5.55, которая включает в себя дополнительные изменения, такие как улучшения производительности, исправления ошибок, новые возможности, а также потенциально несовместимые изменения. За дополнительными подробностями обращайтесь к информации о выпуске MySQL 5.5 и рекомендации о критических обновлениях Oracle:

В стабильном выпуске (jessie) эти проблемы были исправлены в версии 5.5.55-0+deb8u1.

Рекомендуется обновить пакеты mysql-5.5.