Säkerhetsbulletin från Debian

DSA-3834-1 mysql-5.5 -- säkerhetsuppdatering

Rapporterat den:
2017-04-25
Berörda paket:
mysql-5.5
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Debians felrapporteringssystem: Fel 854713, Fel 860544.
I Mitres CVE-förteckning: CVE-2017-3302, CVE-2017-3305, CVE-2017-3308, CVE-2017-3309, CVE-2017-3329, CVE-2017-3453, CVE-2017-3456, CVE-2017-3461, CVE-2017-3462, CVE-2017-3463, CVE-2017-3464, CVE-2017-3600.
Ytterligare information:

Flera problem har upptäckts i databasservern MySQL. Sårbarheterna adresseras genom att uppgradera MySQL till den nya uppströmsversionen 5.5.55, som även innehåller ytterligare förändringar, så som prestandaförbättringar, felrättningar, nya funktioner, och möjligen inkompatibla förändringar. Vänligen se versionsfakta och Oracles Critical Patch Update-bulletin för ytterligare detaljer.

För den stabila utgåvan (Jessie) har dessa problem rättats i version 5.5.55-0+deb8u1.

Vi rekommenderar att ni uppgraderar era mysql-5.5-paket.