Bulletin d'alerte Debian

DSA-3838-1 ghostscript -- Mise à jour de sécurité

Date du rapport :
28 avril 2017
Paquets concernés :
ghostscript
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 858350, Bogue 859666, Bogue 859694, Bogue 859696, Bogue 861295.
Dans le dictionnaire CVE du Mitre : CVE-2016-10219, CVE-2016-10220, CVE-2017-5951, CVE-2017-7207, CVE-2017-8291.
Plus de précisions :

Plusieurs vulnérabilités ont été découvertes dans Ghostscript, l'interpréteur PostScript/PDF sous GPL, qui peuvent permettre l'exécution de code arbitraire ou un déni de service si un fichier Postscript contrefait pour l'occasion est traité.

Pour la distribution stable (Jessie), ces problèmes ont été corrigés dans la version 9.06~dfsg-2+deb8u5.

Pour la distribution unstable (Sid), ces problèmes ont été corrigés dans la version 9.20~dfsg-3.1 ou celles précédentes.

Nous vous recommandons de mettre à jour vos paquets ghostscript.