Debian セキュリティ勧告

DSA-3857-1 mysql-connector-java -- セキュリティ更新

報告日時:
2017-05-18
影響を受けるパッケージ:
mysql-connector-java
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2017-3586, CVE-2017-3589.
詳細:

2つの脆弱性が MySQL コネクター/J JDBC ドライバーに発見されました。

安定版 (stable) ディストリビューション (jessie) では、この問題はバージョン 5.1.42-1~deb8u1 で修正されています。

次期安定版 (testing) ディストリビューション (stretch) では、この問題はバージョン 5.1.42-1 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバージョン 5.1.42-1 で修正されています。

直ちに mysql-connector-java パッケージをアップグレードすることを勧めます。