Debians sikkerhedsbulletin

DSA-3867-1 sudo -- sikkerhedsopdatering

Rapporteret den:
30. maj 2017
Berørte pakker:
sudo
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Debians fejlsporingssystem: Fejl 863731.
I Mitres CVE-ordbog: CVE-2017-1000367.
Yderligere oplysninger:

Qualys Security-holdet opdagede at sudo, et program designet til at stille begrænsede superbrugerrettigheder til rådighed for specifikke brugere, ikke på tilstrækkelig vis fortolkende /proc/[pid]/stat til at læse enhedsnummeret på tty'en fra felt 7 (tty_nr). En sudoers-bruger kunne drage nytte af fejlen på et system med aktiveret SELinux, til at få de komplette rootrettigheder.

I den stabile distribution (jessie), er dette problem rettet i version 1.8.10p3-1+deb8u4.

Vi anbefaler at du opgraderer dine sudo-pakker.