Debians sikkerhedsbulletin

DSA-3870-1 wordpress -- sikkerhedsopdatering

Rapporteret den:
1. jun 2017
Berørte pakker:
wordpress
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Debians fejlsporingssystem: Fejl 862053, Fejl 862816.
I Mitres CVE-ordbog: CVE-2017-8295, CVE-2017-9061, CVE-2017-9062, CVE-2017-9063, CVE-2017-9064, CVE-2017-9065.
Yderligere oplysninger:

Flere sårbarheder blev opdaget i wordpress, et værktøj til webbloggingl. De gjorde det muligt for fjernangribere at gennemtvinge nulstilling af adgangskoder samt udføre forskellige skript- og forespørgselsforfalskningsangreb på tværs af websteder.

I den stabile distribution (jessie), er disse problemer rettet i version 4.1+dfsg-1+deb8u14.

I den kommende stabile distribution (stretch) og i den ustabile distribution (sid), er disse problemer rettet i version 4.7.5+dfsg-1.

Vi anbefaler at du opgraderer dine wordpress-pakker.