Debian セキュリティ勧告

DSA-3875-1 libmwaw -- セキュリティ更新

報告日時:
2017-06-09
影響を受けるパッケージ:
libmwaw
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2017-9433.
詳細:

古い Mac のテキスト文書を開くためのライブラリーである libmwaw でバッファオーバーフロー が見つかりました。不正な形式の文書を開くと、任意のコードの実行につながる可能性があります。

安定版 (stable) ディストリビューション (jessie) では、これらの問題はバージョン 0.3.1-2+deb8u1 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、これら問題はバージョン 0.3.9-2. で修正されています。

直ちに libmwaw パッケージをアップグレードすることを勧めます。