Рекомендация Debian по безопасности

DSA-3875-1 libmwaw -- обновление безопасности

Дата сообщения:
09.06.2017
Затронутые пакеты:
libmwaw
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2017-9433.
Более подробная информация:

Было обнаружено, что переполнение буфера в libmwaw, библиотеке для открытия старого формата текстовых документов для Mac, может приводить к выполнению произвольного кода в случае открытия специально сформированного документа.

В стабильном выпуске (jessie) эта проблема была исправлена в версии 0.3.1-2+deb8u1.

В нестабильном выпуске (sid) эта проблема была исправлена в версии 0.3.9-2.

Рекомендуется обновить пакеты libmwaw.