Debian Security Advisory

DSA-3894-1 graphite2 -- security update

Date Reported:
22 Jun 2017
Affected Packages:
graphite2
Vulnerable:
Yes
Security database references:
In Mitre's CVE dictionary: CVE-2017-7771, CVE-2017-7772, CVE-2017-7773, CVE-2017-7774, CVE-2017-7775, CVE-2017-7776, CVE-2017-7777, CVE-2017-7778.
More information:

Multiple vulnerabilities have been found in the Graphite font rendering engine which might result in denial of service or the execution of arbitrary code if a malformed font file is processed.

For the oldstable distribution (jessie), these problems have been fixed in version 1.3.10-1~deb8u1.

For the stable distribution (stretch), these problems have been fixed prior to the initial release.

We recommend that you upgrade your graphite2 packages.