Säkerhetsbulletin från Debian

DSA-3895-1 flatpak -- säkerhetsuppdatering

Rapporterat den:
2017-06-22
Berörda paket:
flatpak
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Mitres CVE-förteckning: CVE-2017-9780.
Ytterligare information:

Man har upptäckt att Flatpak, ett applikationsutvecklingsramverk för skrivbordsapplikationer begränsar filrättigheter otillräckligt i tredjepartsförråd, vilket kan leda till utökning av privilegier.

För den stabila utgåvan (Stretch) har detta problem rättats i version 0.8.5-2+deb9u1.

För den instabila distributionen (Sid) har detta problem rättats i version 0.8.7-1.

Vi rekommenderar att ni uppgraderar era flatpak-paket.