Рекомендация Debian по безопасности

DSA-3906-1 undertow -- обновление безопасности

Дата сообщения:
11.07.2017
Затронутые пакеты:
undertow
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2017-2666, CVE-2017-2670.
Более подробная информация:

В Undertow, веб-сервере, написанном на языке Java, были обнаружены две уязвимости, которые могут приводить к отказу в обслуживании или подделке HTTP-запроса.

В стабильном выпуске (stretch) эти проблемы были исправлены в версии 1.4.8-1+deb9u1.

В тестируемом выпуске (buster) эти проблемы были исправлены в версии 1.4.18-1.

В нестабильном выпуске (sid) эти проблемы были исправлены в версии 1.4.18-1.

Рекомендуется обновить пакеты undertow.