Debians sikkerhedsbulletin

DSA-3911-1 evince -- sikkerhedsopdatering

Rapporteret den:
14. jul 2017
Berørte pakker:
evince
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2017-1000083.
Yderligere oplysninger:

Felix Wilhelm opdagede at dokumentvisningsprogrammet Evince benyttede tar på en usikker måde, når der blev åbnet tar comic book-arkiver (CBT). Åbning af et ondsindet CBT-arkiv kunne medføre udførelse af vilkårlig kode. Denne opdatering deaktiverer fuldstændig CBT-formatet.

I den gamle stabile distribution (jessie), er dette problem rettet i version 3.14.1-2+deb8u2.

I den stabile distribution (stretch), er dette problem rettet i version 3.22.1-3+deb9u1.

I den ustabile distribution (sid), er dette problem rettet i version 3.22.1-4.

Vi anbefaler at du opgraderer dine evince-pakker.