Bulletin d'alerte Debian

DSA-3911-1 evince -- Mise à jour de sécurité

Date du rapport :
14 juillet 2017
Paquets concernés :
evince
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2017-1000083.
Plus de précisions :

Felix Wilhelm a découvert que le lecteur de documents Evince utilisait tar de façon non sûre lors de l'ouverture d'archives « tar comic book » (CBT). L'ouverture d'une archive CBT malveillante pourrait avoir pour conséquence l'exécution de code arbitraire. Cette mise à jour désactive totalement le format CBT.

Pour la distribution oldstable (Jessie), ce problème a été corrigé dans la version 3.14.1-2+deb8u2.

Pour la distribution stable (Stretch), ce problème a été corrigé dans la version 3.22.1-3+deb9u1.

Pour la distribution unstable (Sid), ce problème a été corrigé dans la version 3.22.1-4.

Nous vous recommandons de mettre à jour vos paquets evince.