Рекомендация Debian по безопасности

DSA-3911-1 evince -- обновление безопасности

Дата сообщения:
14.07.2017
Затронутые пакеты:
evince
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2017-1000083.
Более подробная информация:

Феликс Вильгельм обнаружил, что Evince, программа для просмотра документов, небезопасно использует tar при открытии tar-архивов с комиксами (CBT). Открытие вредоносного CBT-архива может приводить к выполнению произвольного кода. Данное обновление полностью отключает поддержку формата CBT.

В предыдущем стабильном выпуске (jessie) эта проблема была исправлена в версии 3.14.1-2+deb8u2.

В стабильном выпуске (stretch) эта проблема была исправлена в версии 3.22.1-3+deb9u1.

В нестабильном выпуске (sid) эта проблема была исправлена в версии 3.22.1-4.

Рекомендуется обновить пакеты evince.