Säkerhetsbulletin från Debian

DSA-3911-1 evince -- säkerhetsuppdatering

Rapporterat den:
2017-07-14
Berörda paket:
evince
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Mitres CVE-förteckning: CVE-2017-1000083.
Ytterligare information:

Felix Wilhelm upptäckte att dokumentvisaren Evince utförde osäker användning av tar när den öppnade tar seriealbumsarkiv (CBT), Öppnande av ett illasinnat CBT-arkiv kunde resultera i exekvering av godtycklig kod. Denna uppdatering inaktiverar CBT-formatet fullständigt.

För den gamla stabila utgåvan (Jessie) har detta problem rättats i version 3.14.1-2+deb8u2.

För den stabila utgåvan (Stretch) har detta problem rättats i version 3.22.1-3+deb9u1.

För den instabila distributionen (Sid) har detta problem rättats i version 3.22.1-4.

Vi rekommenderar att ni uppgraderar era evince-paket.