Debians sikkerhedsbulletin

DSA-3918-1 icedove -- sikkerhedsopdatering

Rapporteret den:
25. jul 2017
Berørte pakker:
icedove
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2017-5470, CVE-2017-5472, CVE-2017-7749, CVE-2017-7750, CVE-2017-7751, CVE-2017-7752, CVE-2017-7754, CVE-2017-7756, CVE-2017-7757, CVE-2017-7758, CVE-2017-7764, CVE-2017-7771, CVE-2017-7772, CVE-2017-7773, CVE-2017-7774, CVE-2017-7775, CVE-2017-7776, CVE-2017-7777, CVE-2017-7778.
Yderligere oplysninger:

Adskillige sikkerheddsproblemer er fundet i Thunderbird, hvilke kunne føre til udførelse af vilkårlig kode eller lammelsesangreb.

Debian følger Thunderbirds extended support releases (ESR, udvidet support-udgivelser). Support af 45.x-serien er ophørt, så begyndende med denne opdatering følger vi nu 52.x-udgivelserne.

I den gamle stabile distribution (jessie), er disse problemer rettet i version 1:52.2.1-4~deb8u1.

I den stabile distribution (stretch), er disse problemer rettet i version 1:52.2.1-4~deb9u1.

Vi anbefaler at du opgraderer dine icedove-pakker.