Bulletin d'alerte Debian

DSA-3918-1 icedove -- Mise à jour de sécurité

Date du rapport :
25 juillet 2017
Paquets concernés :
icedove
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2017-5470, CVE-2017-5472, CVE-2017-7749, CVE-2017-7750, CVE-2017-7751, CVE-2017-7752, CVE-2017-7754, CVE-2017-7756, CVE-2017-7757, CVE-2017-7758, CVE-2017-7764, CVE-2017-7771, CVE-2017-7772, CVE-2017-7773, CVE-2017-7774, CVE-2017-7775, CVE-2017-7776, CVE-2017-7777, CVE-2017-7778.
Plus de précisions :

Plusieurs problèmes de sécurité ont été découverts dans Thunderbird. Cela peut permettre l'exécution de code arbitraire ou un déni de service.

Debian suit les éditions longue durée (ESR, « Extended Support Release ») de Thunderbird. Le suivi des séries 45.x est terminé, aussi, à partir de cette mise à jour, Debian suit les versions 52.x.

Pour la distribution oldstable (Jessie), ces problèmes ont été corrigés dans la version 1:52.2.1-4~deb8u1.

Pour la distribution stable (Stretch), ces problèmes ont été corrigés dans la version 1:52.2.1-4~deb9u1.

Nous vous recommandons de mettre à jour vos paquets icedove.