Рекомендация Debian по безопасности

DSA-3918-1 icedove -- обновление безопасности

Дата сообщения:
25.07.2017
Затронутые пакеты:
icedove
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2017-5470, CVE-2017-5472, CVE-2017-7749, CVE-2017-7750, CVE-2017-7751, CVE-2017-7752, CVE-2017-7754, CVE-2017-7756, CVE-2017-7757, CVE-2017-7758, CVE-2017-7764, CVE-2017-7771, CVE-2017-7772, CVE-2017-7773, CVE-2017-7774, CVE-2017-7775, CVE-2017-7776, CVE-2017-7777, CVE-2017-7778.
Более подробная информация:

В Thunderbird были обнаружены многочисленные проблемы безопасности, которые могут приводить к выполнению произвольного кода или отказу в обслуживании.

Debian следует выпускам Thunderbird с расширенной поддержкой (ESR). Поддержка ветки 45.x была прекращена, поэтому начиная с данного обновления мы следует выпускам ветки 52.x.

В предыдущем стабильном выпуске (jessie) эти проблемы были исправлены в версии 1:52.2.1-4~deb8u1.

В стабильном выпуске (stretch) эти проблемы были исправлены в версии 1:52.2.1-4~deb9u1.

Рекомендуется обновить пакеты icedove.