Säkerhetsbulletin från Debian

DSA-3918-1 icedove -- säkerhetsuppdatering

Rapporterat den:
2017-07-25
Berörda paket:
icedove
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Mitres CVE-förteckning: CVE-2017-5470, CVE-2017-5472, CVE-2017-7749, CVE-2017-7750, CVE-2017-7751, CVE-2017-7752, CVE-2017-7754, CVE-2017-7756, CVE-2017-7757, CVE-2017-7758, CVE-2017-7764, CVE-2017-7771, CVE-2017-7772, CVE-2017-7773, CVE-2017-7774, CVE-2017-7775, CVE-2017-7776, CVE-2017-7777, CVE-2017-7778.
Ytterligare information:

Flera säkerhetsproblem har upptäckts i Thunderbird, som kan leda till exekvering av godtycklig kod eller överbelastning.

Debian följer utgåvorna med förlängt stöd (extended support releases - ESR) av Thunderbird. Stöd för 45.x-serien har avslutats så med början med denna uppdatering följer vi numer 52.x-utgåvorna.

För den gamla stabila utgåvan (Jessie) har dessa problem rättats i version 1:52.2.1-4~deb8u1.

För den stabila utgåvan (Stretch) har dessa problem rättats i version 1:52.2.1-4~deb9u1.

Vi rekommenderar att ni uppgraderar era icedove-paket.