Säkerhetsbulletin från Debian

DSA-3919-1 openjdk-8 -- säkerhetsuppdatering

Rapporterat den:
2017-07-25
Berörda paket:
openjdk-8
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Mitres CVE-förteckning: CVE-2017-10053, CVE-2017-10067, CVE-2017-10074, CVE-2017-10078, CVE-2017-10081, CVE-2017-10087, CVE-2017-10089, CVE-2017-10090, CVE-2017-10096, CVE-2017-10101, CVE-2017-10102, CVE-2017-10107, CVE-2017-10108, CVE-2017-10109, CVE-2017-10110, CVE-2017-10111, CVE-2017-10115, CVE-2017-10116, CVE-2017-10118, CVE-2017-10135, CVE-2017-10176, CVE-2017-10193, CVE-2017-10198.
Ytterligare information:

Flera sårbarheter har upptäckts i OpenJDK, en implementation av Oracle Java-plattformen, som resulterar i förbigång av sandlåda, användning av osäker typografi, sidokanalsangrepp, avslöjande av information, körning av godtycklig kod, överbelastning eller förbigång av Jar-verifiering.

För den stabila utgåvan (Stretch) har dessa problem rättats i version 8u141-b15-1~deb9u1.

För den instabila distributionen (Sid) har dessa problem rättats i version 8u141-b15-1.

Vi rekommenderar att ni uppgraderar era openjdk-8-paket.