Bulletin d'alerte Debian

DSA-3922-1 mysql-5.5 -- Mise à jour de sécurité

Date du rapport :
28 juillet 2017
Paquets concernés :
mysql-5.5
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 868788.
Dans le dictionnaire CVE du Mitre : CVE-2017-3635, CVE-2017-3636, CVE-2017-3641, CVE-2017-3648, CVE-2017-3651, CVE-2017-3652, CVE-2017-3653.
Plus de précisions :

Plusieurs problèmes ont été découverts dans le serveur de base de données MySQL. Les vulnérabilités sont corrigées en mettant MySQL à niveau vers la nouvelle version amont 5.5.57, qui comprend d'autres changements tels que des améliorations de performance, des corrections de bogues, de nouvelles fonctionnalités et éventuellement des modifications incompatibles. Veuillez consulter les notes de publication de MySQL 5.5 et les annonces de mises à jour critiques d'Oracle pour de plus amples détails :

Pour la distribution oldstable (Jessie), ces problèmes ont été corrigés dans la version 5.5.57-0+deb8u1.

Nous vous recommandons de mettre à jour vos paquets mysql-5.5.