Säkerhetsbulletin från Debian

DSA-3922-1 mysql-5.5 -- säkerhetsuppdatering

Rapporterat den:
2017-07-28
Berörda paket:
mysql-5.5
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Debians felrapporteringssystem: Fel 868788.
I Mitres CVE-förteckning: CVE-2017-3635, CVE-2017-3636, CVE-2017-3641, CVE-2017-3648, CVE-2017-3651, CVE-2017-3652, CVE-2017-3653.
Ytterligare information:

Flera problem har upptäckts i databasservern MySQL. Sårbarheterna adresseras genom att uppgradera MySQL till den nya uppströmsversionen 5.5.57, som inkluderar ytterligare ändringar, så som prestandaförbättringar, felrättningar, nya funktioner och möjligen icke-kompatibla ändringar. Vänligen se versionsfakta för MySQL 5.5 och Oracle's Critical Patch Update-bulletin för ytterligare detaljer:

För den gamla stabila utgåvan (Jessie) har dessa problem rättats i version 5.5.57-0+deb8u1.

Vi rekommenderar att ni uppgraderar era mysql-5.5-paket.