Debians sikkerhedsbulletin

DSA-3923-1 freerdp -- sikkerhedsopdatering

Rapporteret den:
1. aug 2017
Berørte pakker:
freerdp
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Debians fejlsporingssystem: Fejl 869880.
I Mitres CVE-ordbog: CVE-2017-2834, CVE-2017-2835, CVE-2017-2836, CVE-2017-2837, CVE-2017-2838, CVE-2017-2839.
Yderligere oplysninger:

Tyler Bohan fra Talos opdagede at FreeRDP, en fri implementering af Remote Desktop Protocol (RDP), indeholdt flere sårbarheder, som tillod at en ondsindet fjernserver eller mand i midten, enten kunne forårsage et lammelsesangreb ved at gennemtvinge en terminering af klienten eller ved at udføre vilkårlig kode på klientsiden.

I den gamle stabile distribution (jessie), er disse problemer rettet i version 1.1.0~git20140921.1.440916e+dfsg1-4+deb8u1.

I den stabile distribution (stretch), er disse problemer rettet i version 1.1.0~git20140921.1.440916e+dfsg1-13+deb9u1.

I den ustabile distribution (sid), er disse problemer rettet i version 1.1.0~git20140921.1.440916e+dfsg1-14.

Vi anbefaler at du opgraderer dine freerdp-pakker.