Säkerhetsbulletin från Debian

DSA-3923-1 freerdp -- säkerhetsuppdatering

Rapporterat den:
2017-08-01
Berörda paket:
freerdp
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Debians felrapporteringssystem: Fel 869880.
I Mitres CVE-förteckning: CVE-2017-2834, CVE-2017-2835, CVE-2017-2836, CVE-2017-2837, CVE-2017-2838, CVE-2017-2839.
Ytterligare information:

Tyler Bohan från Talos upptäckte att FreeRDP, en fri implementation av Remote Desktop Protocol (RDP), innehåller flera sårbarheter som tillåter en illasinnad fjärrserver eller en man-in-the-middle att antaningen orsaka en överbelastning genom att tvångsavsluta klienten, eller köra godtycklig kod på klientsidan.

För den gamla stabila utgåvan (Jessie) har dessa problem rättats i version 1.1.0~git20140921.1.440916e+dfsg1-4+deb8u1.

För den stabila utgåvan (Stretch) har dessa problem rättats i version 1.1.0~git20140921.1.440916e+dfsg1-13+deb9u1.

För den instabila distributionen (Sid) har dessa problem rättats i version 1.1.0~git20140921.1.440916e+dfsg1-14.

Vi rekommenderar att ni uppgraderar era freerdp-paket.