Debians sikkerhedsbulletin

DSA-3924-1 varnish -- sikkerhedsopdatering

Rapporteret den:
2. aug 2017
Berørte pakker:
varnish
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Debians fejlsporingssystem: Fejl 870467.
I Mitres CVE-ordbog: CVE-2017-12425.
Yderligere oplysninger:

En lammelsesangrebssårbarhed blev opdaget i Varnish, en avanceret og højtydende webaccellerator. Særligt fremstillede HTTP-forespørgsler kunne få Varnish-dæmonen til at assert'e og genstarte, og undervejs tømme cachen.

Se https://varnish-cache.org/security/VSV00001.html for flere oplysninger.

I den gamle stabile distribution (jessie), er dette problem rettet i version 4.0.2-1+deb8u1.

I den stabile distribution (stretch), er dette problem rettet i version 5.0.0-7+deb9u1.

Vi anbefaler at du opgraderer dine varnish-pakker.